User Authentication Failure

Incident Report for Talview

Resolved

The rollback has been successfully completed, and users are now able to log in normally.
Posted Oct 07, 2025 - 10:09 UTC

Monitoring

Rollback was completed. We are monitoring the system to ensure stability.
Posted Oct 07, 2025 - 10:05 UTC

Identified

We identified an issue causing user authentication failures. A rollback was initiated to restore normal access.
Posted Oct 07, 2025 - 10:00 UTC
This incident affected: CORE (CORE).