IR Session Connectivity Issues

Incident Report for Talview

Resolved

The issue was caused by a deployment error, which led to users and participants being unable to join IR sessions
Posted Jul 01, 2025 - 06:15 UTC

Identified

We identified the root cause and deployed a fix that has fully restored connectivity.
Monitoring is ongoing to ensure stability
Posted Jul 01, 2025 - 04:45 UTC

Investigating

We are currently investigating an issue where users and participants are unable to join IR sessions.
Jul 01, 10:09 IST
Posted Jul 01, 2025 - 04:30 UTC
This incident affected: CORE (CORE).