Recruit Service Down

Incident Report for Talview

Resolved

"The issue has been fully resolved, and all services are operating normally. We apologize for any inconvenience this may have caused."
Posted Feb 24, 2026 - 10:34 UTC

Monitoring

"A fix has been implemented, and we are currently monitoring the systems to ensure full recovery. Services should be returning to normal."
Posted Feb 24, 2026 - 10:34 UTC

Identified

"We have identified the root cause of the issue and our teams are actively working on a solution. We appreciate your patience."
Posted Feb 24, 2026 - 10:26 UTC

Investigating

"We are currently investigating an issue causing service disruptions. We will provide more information as soon as it becomes available."
Posted Feb 24, 2026 - 09:58 UTC
This incident affected: CORE (CORE).