Timeout errors in Backend Application

Incident Report for Talview

Resolved

This incident has been resolved.
Due to an outage in Azure Front Door, traffic was temporarily redirected to our NGINX-based infrastructure. The fallback to NGINX routing has been completed successfully, resulting in a significant reduction in error rates. All services are now stable and fully operational.
Posted Oct 09, 2025 - 10:07 UTC

Monitoring

We are monitoring the application to ensure stability.
Posted Oct 09, 2025 - 09:57 UTC

Identified

We have identified the issue and working towards the resolve.
Posted Oct 09, 2025 - 09:48 UTC

Investigating

We are currently investigating this issue.
Posted Oct 09, 2025 - 09:39 UTC
This incident affected: CORE (CORE).