candidates are unable to book the slot for NMAT

Incident Report for Talview

Resolved

The issue has been fully resolved, and all services are operating normally.
Posted Oct 17, 2025 - 15:01 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the systems to ensure full recovery. Services should be returning to normal.
Posted Oct 17, 2025 - 15:00 UTC

Identified

We have identified the root cause of the issue and our teams are actively working on a solution
Posted Oct 17, 2025 - 13:31 UTC

Investigating

We are currently investigating an issue causing service disruptions. We will provide more information as soon as it becomes available
Posted Oct 17, 2025 - 13:16 UTC