Live sessions outage

Incident Report for Talview

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 06:07 UTC

Monitoring

Services restored we are monitoring the performance
Posted Aug 21, 2025 - 06:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 06:00 UTC

Investigating

We are currently investigating an issue where users and participants are unable to join live sessions.
Posted Aug 21, 2025 - 05:47 UTC
This incident affected: CORE (CORE).